Bubmania-Forum

Normale Version: Bubware Edition 2009 - Offizieller Start
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Liebe BUB-Freunde,

es ist soweit! Ab sofort steht für alle Bubmobile-Sammler und Interessierten die Bubware Edition 2009 auf www.bubware.com zum Download bereit.

Ich wünsche Euch viel Spaß damit! Smile

Liebe Grüße

Franzis
Moin Franzis,


Glückwunsch zum offiziellen Start deiner neuen BUB Sammlersoftware.

Ich weiß es war ein zeitintensiver und stressiger Sad Weg bis zur Veröffentlichung.

Dafür von mir schon einmal ein großes Dankeschön !! Smile

Ich wünsche allen Nutzern viel Spass an der neuen BUBware !!

Gruss Fossi
Hallo zusammen,

erstmal ein Dankeschön an Franzis.

Für die schön gemachte und funktionierende BUBware.

Sogar ich habe es geschafftCool mal sehen wie es weiter geht.

Ach ein Danke für die Beta-Test-Version und dem Programm zum säubern der Festplatte.-(meine ist jetzt so sauber,das man sich drin spiegeln kannBig Grin)

Auch Erwähnenswert ist,das die BUBen es gleich auf der Homepage gesetzt haben.

Bis zur TC

Michael
Hallo Franzis,
Glückwunsch zum offiziellen Start auch von meiner Seite.
Jetzt läuft auch bei mir alles problemlos !!Big Grin
Ich hoffe wir sehen uns auf der TC im April.
Bis dahin alles Gute
Manfred
Beste Franzis,
Auch bei mir ist die neue Installation perfekt verlaufen.
Mit meine herzliche Dank
Floor

Christian

auch von mir herzlichen Danke und Glückwunsch, software läuft einwandfrei! Christian
Bei mir lief es mit der Installation auch.

Nur manchmal verabschiedet sich die Datenbank während der Bearbeitung. Sie startet dann zwar immer wieder einwandfrei, aber ich habe jetzt gelernt häufiger zwischenzuspeichern.Tongue

Sonst ist die Datenbank wirklich super. Also auch von mir vielen Dank.
Hallo liebe BUB-Freunde,

zunächst einmal möchte ich mich bei Euch für das tolle Feedback und all die netten Postings und Mails bedanken! So macht die Arbeit an der Bubware gleich noch viel mehr Spaß!

Infoottos Hinweis werde ich nachgehen, ich habe ihn zur Klärung um weitere Details gebeten. Sehr wahrscheinlich handelt es sich hierbei aber nicht um einen Fehler in der Bubware, sondern nur um einen (harmlosen) Darstellungsfehler unter Windows Vista. Dieser Fehler wird durch die Installation des .NET Framework 3.5 Service Pack 1 behoben. Das Service Pack ist schon länger bei Microsoft als Download erhältlich und wird zusätzlich seit Anfang letzter Woche von Microsoft über die sogenannten "Automatischen Updates" an alle Windows-Rechner verteilt.

An dieser Stelle möchte ich nochmals sagen, daß ich für jeden Hinweis dankbar bin, der dazu beiträgt die Qualität der Bubware zu verbessern! Also, falls Euch was auffällt, zögert nicht es mir mitzuteilen!

Liebe Grüße und einen schönen Sonntag noch

Franzis
Hallo,

habe mir die BUB-Software auch herrunter geladen. Hätte da mal zwei Fragen. Anstelle des Hersteller-Logos habe ich nur Fragezeichen (im linken Bereich des Hauptfensters, sowie in den Modelleigenschaften). Wenn ich in den Modelleigenschaften mit der Maus auf einen Bereich zeige, z. B. "Bodenaufdruck" verschwindet dort der Eintrag, z. B. "Edition 2008". Habe die Software 2x installiert, es bleibt immer so. Habe das Betriebssystem "Windows Vista".
Könnt ihr mir da weiterhelfen.

Gruß
Jabber
Hallo Jabber,

zunächst einmal zu den verschwindenden Einträgen:
Das ist ein bekanntes Problem unter Windows Vista, welches ich weiter oben als Darstellungsfehler zwar erwähnt aber dummerweise nicht weiter beschrieben habe. Installiere einfach das .NET Framework 3.5 Service Pack 1 auf Deinem Rechner und der Fehler wird verschwinden. Weitere Infos hierzu sowie die einfache Möglichkeit das Service Pack herunter zu laden findest Du unter diesem Link.

Zu den Hersteller-Logos:
Die Bubware bietet dem Anwender zur besseren Orientierung die Möglichkeit in der Navigationsleiste jeweils das Hersteller-Icon zu einem Modell anzuzeigen. Diese werden zurzeit - aus rein rechtlichen Gründen - nicht mit der Bubware mitgeliefert. Wahrscheinlich hast Du diese Funktion unter Extras -> Optionen -> Allgemein -> Navigationsleiste -> Art der Icons eingeschaltet, indem Du den Eintrag Hersteller-Icons ausgewählt hast. Um dies wieder rückgängig zu machen, solltest Du den Eintrag Standard wählen. (Hinweis: Das Fragezeichen im Eigenschaften Dialog ist zurzeit nicht abschaltbar, dies wird mit dem nächsten Bubware-Update behoben sein.)

Ich hoffe diese Hinweise konnten Dir weiterhelfen!

Liebe Grüße und viel Spaß mit der Bubware,

Franzis
Seiten: 1 2
Referenz-URLs